<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">



<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="google-translate-customization" content="d33d3f5e6133f0dc-e60bf89c46cfb5c6-g1d2fbe73a2aae9c5-10"></meta>
<!--<meta http-equiv="refresh" content="240">-->	

<title>BRICS Business Council promotes cooperation | The BRICS Post</title>



	<link rel="stylesheet" type="text/css" media="all" href="https://www.thebricspost.com/wp-content/themes/advanced-newspaper/style.css" />

	

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://thebricspost.com/feed/rss" />	

	<link rel="pingback" href="https://www.thebricspost.com/xmlrpc.php" />




                <script type="text/javascript" src=" http://code.jquery.com/jquery-1.7.2.min.js"></script>
				
	
<!-- All In One SEO Pack 3.7.1ob_start_detected [-1,-1] -->
<meta name="description"  content="Members said awareness about the alliance should be boosted in a period of increased economic and trade volatility." />

<meta name="keywords"  content="brics business,brics news,russia" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thebricspost.com/#organization","url":"https://www.thebricspost.com/","name":"The BRICS Post","sameAs":[]},{"@type":"WebSite","@id":"https://www.thebricspost.com/#website","url":"https://www.thebricspost.com/","name":"The BRICS Post","publisher":{"@id":"https://www.thebricspost.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.thebricspost.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.thebricspost.com/brics-business-council-promotes-cooperation/#webpage","url":"https://www.thebricspost.com/brics-business-council-promotes-cooperation/","inLanguage":"en-US","name":"BRICS Business Council promotes cooperation","isPartOf":{"@id":"https://www.thebricspost.com/#website"},"breadcrumb":{"@id":"https://www.thebricspost.com/brics-business-council-promotes-cooperation/#breadcrumblist"},"description":"Members said awareness about the alliance should be boosted in a period of increased economic and trade volatility.","image":{"@type":"ImageObject","@id":"https://www.thebricspost.com/brics-business-council-promotes-cooperation/#primaryimage","url":"https://www.thebricspost.com/wp-content/uploads/2020/11/QpFbpBaiN81fMIqxTfre0trqmSYnyeg2-e1605870253801.jpg","width":600,"height":370,"caption":"Russian President Vladimir Putin virtually hosting the 12th BRICS Summit November 17, 2020 [PPIO]"},"primaryImageOfPage":{"@id":"https://www.thebricspost.com/brics-business-council-promotes-cooperation/#primaryimage"},"datePublished":"2020-11-20T10:56:17+00:00","dateModified":"2020-11-20T11:04:31+00:00"},{"@type":"Article","@id":"https://www.thebricspost.com/brics-business-council-promotes-cooperation/#article","isPartOf":{"@id":"https://www.thebricspost.com/brics-business-council-promotes-cooperation/#webpage"},"author":{"@id":"https://www.thebricspost.com/author/firas/#author"},"headline":"BRICS Business Council promotes cooperation","datePublished":"2020-11-20T10:56:17+00:00","dateModified":"2020-11-20T11:04:31+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.thebricspost.com/brics-business-council-promotes-cooperation/#webpage"},"publisher":{"@id":"https://www.thebricspost.com/#organization"},"articleSection":"BRICS Business, BRICS News, Russia","image":{"@type":"ImageObject","@id":"https://www.thebricspost.com/brics-business-council-promotes-cooperation/#primaryimage","url":"https://www.thebricspost.com/wp-content/uploads/2020/11/QpFbpBaiN81fMIqxTfre0trqmSYnyeg2-e1605870253801.jpg","width":600,"height":370,"caption":"Russian President Vladimir Putin virtually hosting the 12th BRICS Summit November 17, 2020 [PPIO]"}},{"@type":"Person","@id":"https://www.thebricspost.com/author/firas/#author","name":"Editor","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.thebricspost.com/#personlogo","url":"https://secure.gravatar.com/avatar/dc21a0811c8146d222a834b839154a33?s=96&d=mm&r=g","width":96,"height":96,"caption":"Editor"}},{"@type":"BreadcrumbList","@id":"https://www.thebricspost.com/brics-business-council-promotes-cooperation/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.thebricspost.com/","url":"https://www.thebricspost.com/","name":"BRICS, Latest and Breaking News, Fresh insight on emerging global economies - thebricspost.com"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.thebricspost.com/brics-business-council-promotes-cooperation/","url":"https://www.thebricspost.com/brics-business-council-promotes-cooperation/","name":"BRICS Business Council promotes cooperation"}}]}]}</script>
<link rel="canonical" href="https://www.thebricspost.com/brics-business-council-promotes-cooperation/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The BRICS Post &raquo; Feed" href="https://www.thebricspost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The BRICS Post &raquo; Comments Feed" href="https://www.thebricspost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The BRICS Post &raquo; BRICS Business Council promotes cooperation Comments Feed" href="https://www.thebricspost.com/brics-business-council-promotes-cooperation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thebricspost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ui-to-top-css-css'  href='https://www.thebricspost.com/wp-content/plugins/animated-back-to-top-button/ui.totop.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thebricspost.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.thebricspost.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.bxslider-css'  href='//www.thebricspost.com/wp-content/plugins/testimonials-widget/includes/libraries/testimonials-widget/includes/libraries/bxslider-4/dist/jquery.bxslider.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='Axl_Testimonials_Widget-css'  href='//www.thebricspost.com/wp-content/plugins/testimonials-widget/includes/libraries/testimonials-widget/assets/css/testimonials-widget.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='Axl_Testimonials_Widget_Premium-css'  href='//www.thebricspost.com/wp-content/plugins/testimonials-widget/assets/css/testimonials-widget-premium.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='testimonials-widget-premium-form-css'  href='//www.thebricspost.com/wp-content/plugins/testimonials-widget/assets/css/testimonials-widget-premium-form.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thebricspost.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.thebricspost.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.thebricspost.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thebricspost.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='plyr-css-css'  href='https://www.thebricspost.com/wp-content/plugins/easy-video-player/lib/plyr.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.thebricspost.com/wp-content/uploads/pum/pum-site-styles.css?generated=1601026018&#038;ver=1.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='https://www.thebricspost.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.20.5' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='https://www.thebricspost.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.25' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='https://www.thebricspost.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.25' type='text/css' media='all' />
<link rel='stylesheet' id='stockticker_style-css'  href='https://www.thebricspost.com/wp-content/plugins/wp-stock-ticker/css/wp-stock-ticker.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='https://www.thebricspost.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thebricspost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thebricspost.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.thebricspost.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.thebricspost.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://www.thebricspost.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.thebricspost.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.thebricspost.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.thebricspost.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.thebricspost.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.thebricspost.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.thebricspost.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.thebricspost.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.thebricspost.com/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.thebricspost.com/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.thebricspost.com/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thebricspost.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='wunderground-widget-js-extra'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"6d006f6c25","ajaxurl":"https:\/\/www.thebricspost.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thebricspost.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3' id='wunderground-widget-js'></script>
<script type='text/javascript' src='https://www.thebricspost.com/wp-content/plugins/easy-video-player/lib/plyr.min.js?ver=5.5.3' id='plyr-js-js'></script>
<script type='text/javascript' src='https://www.thebricspost.com/wp-content/plugins/wp-newsticker/scripts/jquery.newsticker.js?ver=5.5.3' id='jquery.newsticker-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5f6db80423e22800133c7113' id='googleanalytics-platform-sharethis-js'></script>
<script type='text/javascript' src='https://www.thebricspost.com/wp-content/plugins/wp-stock-ticker/js/jquery.li-scroller.1.0.js?ver=5.5.3' id='li-scroller-js'></script>
<script type='text/javascript' src='https://www.thebricspost.com/wp-content/plugins/wp-stock-ticker/js/wp-stock-ticker.js?ver=5.5.3' id='wp-stock-ticker-js'></script>
<script type='text/javascript' src='https://www.thebricspost.com/wp-content/themes/advanced-newspaper/inc/js/slides.min.jquery.js?ver=5.5.3' id='slides.min-js'></script>
<script type='text/javascript' src='https://www.thebricspost.com/wp-content/themes/advanced-newspaper/inc/js/jquery.tools.min.js?ver=5.5.3' id='jquerytools-js'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=5.5.3' id='plus1-js'></script>
<script type='text/javascript' src='https://www.thebricspost.com/wp-content/themes/advanced-newspaper/inc/js/facebook.js?ver=5.5.3' id='facebook-js'></script>
<script type='text/javascript' src='https://www.thebricspost.com/wp-content/themes/advanced-newspaper/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=5.5.3' id='flowplayer-js'></script>
<script type='text/javascript' src='https://www.thebricspost.com/wp-content/themes/advanced-newspaper/inc/js/superfish-1.4.8.js?ver=5.5.3' id='superfish-js'></script>
<script type='text/javascript' src='https://www.thebricspost.com/wp-content/themes/advanced-newspaper/inc/js/jCarouselLite.js?ver=5.5.3' id='jCarouselLite-js'></script>
<script type='text/javascript' src='https://www.thebricspost.com/wp-content/themes/advanced-newspaper/inc/js/general.js?ver=5.5.3' id='general-js'></script>
<script type='text/javascript' src='https://www.thebricspost.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=5.5.3' id='fancybox-js'></script>
<script type='text/javascript' src='https://www.thebricspost.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=5.5.3' id='fancyboxmw-js'></script>
<link rel="https://api.w.org/" href="https://www.thebricspost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thebricspost.com/wp-json/wp/v2/posts/47555" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thebricspost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thebricspost.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='South African economic growth revised lower' href='https://www.thebricspost.com/south-african-economic-growth-revised-lower/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.thebricspost.com/?p=47555' />
<link rel="alternate" type="application/json+oembed" href="https://www.thebricspost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thebricspost.com%2Fbrics-business-council-promotes-cooperation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thebricspost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thebricspost.com%2Fbrics-business-council-promotes-cooperation%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = "https://www.thebricspost.com/wp-admin/admin-ajax.php";</script>
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="The BRICS Post" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="370" />
<meta property="og:image" content="https://www.thebricspost.com/wp-content/uploads/2020/11/QpFbpBaiN81fMIqxTfre0trqmSYnyeg2-e1605870253801.jpg" />
<meta property="og:title" content="BRICS Business Council promotes cooperation" />
<meta property="og:url" content="https://www.thebricspost.com/brics-business-council-promotes-cooperation/" />
<meta property="og:description" content="Members said awareness about the alliance should be boosted in a period of increased economic and trade volatility." />
<!-- /Open Graph Meta Data -->
<link href="https://www.thebricspost.com/wp-content/themes/advanced-newspaper/styles/sans-default.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
.mainnav li a {
color: #000000;
padding: 6px 11px;
}

.mainnav {
font: 18px/18px arial narrow, "arial black", sans-serif;
font-weight: bold;
text-transform: uppercase;
}

.widgettitle {
font: 18px/18px arial, helvetica, sans-serif;
font-weight: bold;
color: #666;
}

.entry .entry_title {
display: block;
margin: 0 0 15px;
font: normal 30px/29px arial, 'arial', helvetica, sans-serif;
font-weight: bold;
color: #555;
}


.entry {
margin-bottom: 20px;
font-size: 15px;
}


.posttitle a {
color: black;
font: normal 24px/23px arial, 'arial', helvetica, sans-serif;
}

.wp-caption img {
margin: 0px 0px 0;
max-width: 600px;
}

.wp-caption p.wp-caption-text {
color: #555;
font: bold 12px/16px arial, "arial", helvetica, sans-serif;
margin: 5px;
}

.wp-caption {
background: #FfFfFf;
border: 0px solid #FFF;
line-height: 10px;
margin-bottom: 0px;
max-width: 600px !important;
padding: 0px;
text-align: center;
}

#featured-slider {
background: #ffffff;
border: 0px;
}

#sidebar .sidebar_right {
float: right;
width: 120px;
padding: 0 0px 0px;
border: 0px solid #FFF;
background: #FFF;
border-top: 0;
font-size: 12px;
}</style>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});
			
			$("a[rel=gab_gallery]").fancybox({
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'titlePosition' 	: 'over',
				'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
					return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
				}
			});			
			
			$(".show").fancybox({  
				'titleShow'     : 'false',  
				'transitionIn'      : 'fade',  
				'transitionOut'     : 'fade'  
			});
			
			$(".iframe").fancybox({	
				'width'	: '75%',
				'height' : '75%',
				'autoScale'     	: false,
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'type'				: 'iframe'
			});
							$('#slides').slides({
										autoHeight: true
				});
						
			$("ul.tabs").tabs("div.panes > div");
			
		});
	})(jQuery);
	</script>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="shortcut icon" href="http://thebricspost.com/wp-content/uploads/2012/05/favicon.png"/>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-36601142-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	



		

	

	
	

	

		

    <script type="text/javascript" src="https://www.thebricspost.com/wp-content/themes/advanced-newspaper/jquery.fadetransition.js"></script>

    <script type="text/javascript">

      $(document).ready(function() { $(".textbox").fadeTransition(); });

    </script>

	

	

	


</head>



<body class="post-template-default single single-post postid-47555 single-format-standard">




<table border="0" width="97%" style="padding-left:100px;" >

<tr><td width="43%" align="left">
<div class="fb-like" data-href="http://www.facebook.com/pages/The-Brics-Post/176305575844581?ref=hl"  data-layout="button_count" data-width="100" data-show-faces="true" style="padding-left:50px;"></div>

<!-- AddThis Button BEGIN -->






<div class="addthis_toolbox addthis_default_style " style="float:right;">



<a class="addthis_button_tweet"></a>

<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>

<a class="addthis_counter addthis_pill_style"></a>

</div>

<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>

<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-50ffdb0c7192203b"></script>

<!-- AddThis Button END --></td>

<td width="30%" align="right" style="padding-left:20px;"><script type="text/javascript">

						<!--

						var mydate=new Date()

						var year=mydate.getYear()

						if (year < 1000)

						year+=1900

						var day=mydate.getDay()

						var month=mydate.getMonth()

						var daym=mydate.getDate()

						if (daym<10)

						daym="0"+daym

						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")

						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")

						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")

						// -->

					</script>&nbsp;&nbsp;

					

	<!--				

	
--></td><td width="27%" align="left"><span style="float:left; color:#CD1713; font-weight:bold; vertical-align:middle; padding-top:3px;">Follow us on:&nbsp;</span><span><a href="http://www.facebook.com/pages/The-Brics-Post/176305575844581?ref=hl" target="_blank"><img src="https://www.thebricspost.com/wp-content/themes/advanced-newspaper/images/f.png" border="0" /></a> &nbsp;<a href="https://twitter.com/TheBricsPost" target="_blank"><img src="https://www.thebricspost.com/wp-content/themes/advanced-newspaper/images/t.png" border="0" /></a></span>

					</td>

</tr>

</table>

<div class="wrapper">

	<div id="masthead">	

		<ul class="mastheadnav dropdown">

			<div class="menu"><ul>
<li class="page_item page-item-503"><a href="http://thebricspost.com">Edition: International</a></li>
<li class="page_item page-item-509"><a href="https://www.thebricspost.com/about-us/">About Us</a></li>
<li class="page_item page-item-472"><a href="https://www.thebricspost.com/sitemap/">Sitemap</a></li>
<li class="page_item page-item-1549"><a href="https://www.thebricspost.com/contact-us/">Contact Us</a></li>
<!-- Start LJCustomMenuLinks Ver 2.5 -->

<!-- End LJCustomMenuLinks -->
</ul></div>
			
<li class="date">

					<div id="google_translate_element"></div><script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>

				</li>
		</ul>

		<div class="hide">

			<div id="sconnected"> 

				
		<div id="recent-posts-2" class="widget widget_recent_entries"><div class="widgetinner">
		<h3 class="widgettitle">Recent Posts</h3>

		<ul>
											<li>
					<a href="https://www.thebricspost.com/brics-business-council-promotes-cooperation/" aria-current="page">BRICS Business Council promotes cooperation</a>
									</li>
											<li>
					<a href="https://www.thebricspost.com/south-african-economic-growth-revised-lower/">South African economic growth revised lower</a>
									</li>
											<li>
					<a href="https://www.thebricspost.com/ramaphosa-unveils-economic-recovery-plan/">Ramaphosa unveils economic recovery plan</a>
									</li>
											<li>
					<a href="https://www.thebricspost.com/mine-rehabilitation-leaves-inspiring-legacy/">Mine rehabilitation leaves inspiring legacy</a>
									</li>
											<li>
					<a href="https://www.thebricspost.com/monetary-policy-failed-to-cushion-consumers-in-q2/">Monetary policy failed to cushion consumers in Q2</a>
									</li>
					</ul>

		</div></div>
<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widgetinner"><h3 class="widgettitle">Recent Comments</h3>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Nasdaq5088</span> on <a href="https://www.thebricspost.com/ramaphosa-unveils-economic-recovery-plan/#comment-79741">Ramaphosa unveils economic recovery plan</a></li><li class="recentcomments"><span class="comment-author-link">Chauke Masenyani Thomas</span> on <a href="https://www.thebricspost.com/brics-bank-announces-first-set-of-loans/#comment-79568">BRICS Bank announces first set of loans</a></li><li class="recentcomments"><span class="comment-author-link">Joseph Mpho Rambau</span> on <a href="https://www.thebricspost.com/brics-bank-announces-first-set-of-loans/#comment-79560">BRICS Bank announces first set of loans</a></li><li class="recentcomments"><span class="comment-author-link">Nigion William Sibeko</span> on <a href="https://www.thebricspost.com/brics-new-development-bank-offers-brazil-covid-19-relief/#comment-79518">BRICS New Development Bank Offers Brazil COVID-19 relief</a></li><li class="recentcomments"><span class="comment-author-link">Claude</span> on <a href="https://www.thebricspost.com/south-africa-backs-chinese-stance-on-south-china-sea-dispute/#comment-79487">South Africa backs Chinese stance on South China Sea dispute</a></li></ul></div></div>
<div id="archives-2" class="widget widget_archive"><div class="widgetinner"><h3 class="widgettitle">Archives</h3>

			<ul>
					<li><a href='https://www.thebricspost.com/2020/11/'>November 2020</a></li>
	<li><a href='https://www.thebricspost.com/2020/10/'>October 2020</a></li>
	<li><a href='https://www.thebricspost.com/2020/09/'>September 2020</a></li>
	<li><a href='https://www.thebricspost.com/2020/08/'>August 2020</a></li>
	<li><a href='https://www.thebricspost.com/2020/07/'>July 2020</a></li>
	<li><a href='https://www.thebricspost.com/2020/06/'>June 2020</a></li>
	<li><a href='https://www.thebricspost.com/2020/05/'>May 2020</a></li>
	<li><a href='https://www.thebricspost.com/2020/04/'>April 2020</a></li>
	<li><a href='https://www.thebricspost.com/2020/03/'>March 2020</a></li>
	<li><a href='https://www.thebricspost.com/2020/02/'>February 2020</a></li>
	<li><a href='https://www.thebricspost.com/2020/01/'>January 2020</a></li>
	<li><a href='https://www.thebricspost.com/2019/12/'>December 2019</a></li>
	<li><a href='https://www.thebricspost.com/2019/11/'>November 2019</a></li>
	<li><a href='https://www.thebricspost.com/2019/10/'>October 2019</a></li>
	<li><a href='https://www.thebricspost.com/2019/09/'>September 2019</a></li>
	<li><a href='https://www.thebricspost.com/2019/08/'>August 2019</a></li>
	<li><a href='https://www.thebricspost.com/2019/07/'>July 2019</a></li>
	<li><a href='https://www.thebricspost.com/2019/06/'>June 2019</a></li>
	<li><a href='https://www.thebricspost.com/2019/05/'>May 2019</a></li>
	<li><a href='https://www.thebricspost.com/2019/04/'>April 2019</a></li>
	<li><a href='https://www.thebricspost.com/2019/03/'>March 2019</a></li>
	<li><a href='https://www.thebricspost.com/2019/02/'>February 2019</a></li>
	<li><a href='https://www.thebricspost.com/2019/01/'>January 2019</a></li>
	<li><a href='https://www.thebricspost.com/2018/12/'>December 2018</a></li>
	<li><a href='https://www.thebricspost.com/2018/11/'>November 2018</a></li>
	<li><a href='https://www.thebricspost.com/2018/10/'>October 2018</a></li>
	<li><a href='https://www.thebricspost.com/2018/09/'>September 2018</a></li>
	<li><a href='https://www.thebricspost.com/2018/08/'>August 2018</a></li>
	<li><a href='https://www.thebricspost.com/2018/07/'>July 2018</a></li>
	<li><a href='https://www.thebricspost.com/2018/06/'>June 2018</a></li>
	<li><a href='https://www.thebricspost.com/2018/05/'>May 2018</a></li>
	<li><a href='https://www.thebricspost.com/2018/04/'>April 2018</a></li>
	<li><a href='https://www.thebricspost.com/2018/03/'>March 2018</a></li>
	<li><a href='https://www.thebricspost.com/2018/02/'>February 2018</a></li>
	<li><a href='https://www.thebricspost.com/2018/01/'>January 2018</a></li>
	<li><a href='https://www.thebricspost.com/2017/12/'>December 2017</a></li>
	<li><a href='https://www.thebricspost.com/2017/11/'>November 2017</a></li>
	<li><a href='https://www.thebricspost.com/2017/10/'>October 2017</a></li>
	<li><a href='https://www.thebricspost.com/2017/09/'>September 2017</a></li>
	<li><a href='https://www.thebricspost.com/2017/08/'>August 2017</a></li>
	<li><a href='https://www.thebricspost.com/2017/07/'>July 2017</a></li>
	<li><a href='https://www.thebricspost.com/2017/06/'>June 2017</a></li>
	<li><a href='https://www.thebricspost.com/2017/05/'>May 2017</a></li>
	<li><a href='https://www.thebricspost.com/2017/04/'>April 2017</a></li>
	<li><a href='https://www.thebricspost.com/2017/03/'>March 2017</a></li>
	<li><a href='https://www.thebricspost.com/2017/02/'>February 2017</a></li>
	<li><a href='https://www.thebricspost.com/2017/01/'>January 2017</a></li>
	<li><a href='https://www.thebricspost.com/2016/12/'>December 2016</a></li>
	<li><a href='https://www.thebricspost.com/2016/11/'>November 2016</a></li>
	<li><a href='https://www.thebricspost.com/2016/10/'>October 2016</a></li>
	<li><a href='https://www.thebricspost.com/2016/09/'>September 2016</a></li>
	<li><a href='https://www.thebricspost.com/2016/08/'>August 2016</a></li>
	<li><a href='https://www.thebricspost.com/2016/07/'>July 2016</a></li>
	<li><a href='https://www.thebricspost.com/2016/06/'>June 2016</a></li>
	<li><a href='https://www.thebricspost.com/2016/05/'>May 2016</a></li>
	<li><a href='https://www.thebricspost.com/2016/04/'>April 2016</a></li>
	<li><a href='https://www.thebricspost.com/2016/03/'>March 2016</a></li>
	<li><a href='https://www.thebricspost.com/2016/02/'>February 2016</a></li>
	<li><a href='https://www.thebricspost.com/2016/01/'>January 2016</a></li>
	<li><a href='https://www.thebricspost.com/2015/12/'>December 2015</a></li>
	<li><a href='https://www.thebricspost.com/2015/11/'>November 2015</a></li>
	<li><a href='https://www.thebricspost.com/2015/10/'>October 2015</a></li>
	<li><a href='https://www.thebricspost.com/2015/09/'>September 2015</a></li>
	<li><a href='https://www.thebricspost.com/2015/08/'>August 2015</a></li>
	<li><a href='https://www.thebricspost.com/2015/07/'>July 2015</a></li>
	<li><a href='https://www.thebricspost.com/2015/06/'>June 2015</a></li>
	<li><a href='https://www.thebricspost.com/2015/05/'>May 2015</a></li>
	<li><a href='https://www.thebricspost.com/2015/04/'>April 2015</a></li>
	<li><a href='https://www.thebricspost.com/2015/03/'>March 2015</a></li>
	<li><a href='https://www.thebricspost.com/2015/02/'>February 2015</a></li>
	<li><a href='https://www.thebricspost.com/2015/01/'>January 2015</a></li>
	<li><a href='https://www.thebricspost.com/2014/12/'>December 2014</a></li>
	<li><a href='https://www.thebricspost.com/2014/11/'>November 2014</a></li>
	<li><a href='https://www.thebricspost.com/2014/10/'>October 2014</a></li>
	<li><a href='https://www.thebricspost.com/2014/09/'>September 2014</a></li>
	<li><a href='https://www.thebricspost.com/2014/08/'>August 2014</a></li>
	<li><a href='https://www.thebricspost.com/2014/07/'>July 2014</a></li>
	<li><a href='https://www.thebricspost.com/2014/06/'>June 2014</a></li>
	<li><a href='https://www.thebricspost.com/2014/05/'>May 2014</a></li>
	<li><a href='https://www.thebricspost.com/2014/04/'>April 2014</a></li>
	<li><a href='https://www.thebricspost.com/2014/03/'>March 2014</a></li>
	<li><a href='https://www.thebricspost.com/2014/02/'>February 2014</a></li>
	<li><a href='https://www.thebricspost.com/2014/01/'>January 2014</a></li>
	<li><a href='https://www.thebricspost.com/2013/12/'>December 2013</a></li>
	<li><a href='https://www.thebricspost.com/2013/11/'>November 2013</a></li>
	<li><a href='https://www.thebricspost.com/2013/10/'>October 2013</a></li>
	<li><a href='https://www.thebricspost.com/2013/09/'>September 2013</a></li>
	<li><a href='https://www.thebricspost.com/2013/08/'>August 2013</a></li>
	<li><a href='https://www.thebricspost.com/2013/07/'>July 2013</a></li>
	<li><a href='https://www.thebricspost.com/2013/06/'>June 2013</a></li>
	<li><a href='https://www.thebricspost.com/2013/05/'>May 2013</a></li>
	<li><a href='https://www.thebricspost.com/2013/04/'>April 2013</a></li>
	<li><a href='https://www.thebricspost.com/2013/03/'>March 2013</a></li>
	<li><a href='https://www.thebricspost.com/2013/02/'>February 2013</a></li>
	<li><a href='https://www.thebricspost.com/2013/01/'>January 2013</a></li>
	<li><a href='https://www.thebricspost.com/2012/12/'>December 2012</a></li>
	<li><a href='https://www.thebricspost.com/2012/11/'>November 2012</a></li>
	<li><a href='https://www.thebricspost.com/2012/10/'>October 2012</a></li>
			</ul>

			</div></div>
<div id="categories-2" class="widget widget_categories"><div class="widgetinner"><h3 class="widgettitle">Categories</h3>

			<ul>
					<li class="cat-item cat-item-22"><a href="https://www.thebricspost.com/category/brics-news/brazil/">Brazil</a>
</li>
	<li class="cat-item cat-item-31"><a href="https://www.thebricspost.com/category/videos/brazil-videos/">Brazil</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://www.thebricspost.com/category/business/">BRICS Business</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.thebricspost.com/category/brics-news/">BRICS News</a>
</li>
	<li class="cat-item cat-item-29"><a href="https://www.thebricspost.com/category/opinion/">BRICS Opinion</a>
</li>
	<li class="cat-item cat-item-40"><a href="https://www.thebricspost.com/category/brics-acc/">BRICS Social</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://www.thebricspost.com/category/brics-news/china/">China</a>
</li>
	<li class="cat-item cat-item-34"><a href="https://www.thebricspost.com/category/videos/china-videos/">China</a>
</li>
	<li class="cat-item cat-item-6384"><a href="https://www.thebricspost.com/category/editorial/">Editorial</a>
</li>
	<li class="cat-item cat-item-6350"><a href="https://www.thebricspost.com/category/brics-emerging-economy/">Emerging Economy</a>
</li>
	<li class="cat-item cat-item-6402"><a href="https://www.thebricspost.com/category/findajob/" title="Find the latest jobs available to apply for on BRICS Jobs. 

Use this space to find the best job vacancies in the public sector, media, marketing, graduate and government jobs, working full time or part time.">Find BRICS Jobs</a>
</li>
	<li class="cat-item cat-item-1208"><a href="https://www.thebricspost.com/category/in-depth/" title="In-Depth">In-Depth</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://www.thebricspost.com/category/brics-news/india/">India</a>
</li>
	<li class="cat-item cat-item-33"><a href="https://www.thebricspost.com/category/videos/india-videos/">India</a>
</li>
	<li class="cat-item cat-item-45"><a href="https://www.thebricspost.com/category/inside-track/" title="Expert analysis and commentary from regular contributors">Inside Track</a>
</li>
	<li class="cat-item cat-item-6365"><a href="https://www.thebricspost.com/category/leave-a-comment/">Leave a comment</a>
</li>
	<li class="cat-item cat-item-1227"><a href="https://www.thebricspost.com/category/qa/">Q&amp;A</a>
</li>
	<li class="cat-item cat-item-39"><a href="https://www.thebricspost.com/category/extreme-footer/">Random Thoughts</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://www.thebricspost.com/category/brics-news/russia/">Russia</a>
</li>
	<li class="cat-item cat-item-32"><a href="https://www.thebricspost.com/category/videos/russia-videos/">Russia</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://www.thebricspost.com/category/brics-news/south-africa/">South Africa</a>
</li>
	<li class="cat-item cat-item-35"><a href="https://www.thebricspost.com/category/videos/south-africa-videos/">South Africa</a>
</li>
	<li class="cat-item cat-item-957"><a href="https://www.thebricspost.com/category/brics-world/" title="Brics World">World</a>
</li>
	<li class="cat-item cat-item-41"><a href="https://www.thebricspost.com/category/world-news/">World News</a>
</li>
			</ul>

			</div></div>
<div id="meta-2" class="widget widget_meta"><div class="widgetinner"><h3 class="widgettitle">Meta</h3>

		<ul>
						<li><a href="https://www.thebricspost.com/newsdeskadmin/">Log in</a></li>
			<li><a href="https://www.thebricspost.com/feed/">Entries feed</a></li>
			<li><a href="https://www.thebricspost.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</div></div>

			</div>

		</div>

	

		<div id="search">

			<form class="gab_search_style1" action="https://www.thebricspost.com">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="https://www.thebricspost.com/wp-content/themes/advanced-newspaper/images/framework/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>
		</div>

		

		<!-- /search -->

		<div class="clear"></div>

		

	</div><!-- /masthead -->



	<div id="header" align="left">

		
			<div style="float:left; vertical-align:top">

			<a href="https://www.thebricspost.com/" title="Fresh insight on emerging global economies"  style="float:left; padding-top:40px;">

				<img src="http://thebricspost.com/wp-content/uploads/2013/01/20130102-Main-Web-Logo-960.jpg" id="header_banner" alt="The BRICS Post" title="The BRICS Post" />

				

			</a>

			</div>

		

<!--<div  style="padding-right:20px"><a href="http://bricsage.com" target="_blank" ><img class="alignright size-full wp-image-10071" alt="bricsage" src="http://thebricspost.com/wp-content/uploads/2013/03/bricsage.png" width="74" height="101" border="0"  /></a></div>
<div  style="clear:both;"></div>-->


		
			

	



	</div>

	

	<!-- /header -->

<div><img src="https://www.thebricspost.com/wp-content/themes/advanced-newspaper/images/bottor.png" /></div>

	<div id="mainmenu">

		<ul class="mainnav dropdown">

			<li id="menu-item-133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133"><a href="http://thebricspost.com">Home</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-113"><a href="https://www.thebricspost.com/category/brics-news/">BRICS News</a>
<ul class="sub-menu">
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="https://www.thebricspost.com/category/brics-news/brazil/">Brazil</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="https://www.thebricspost.com/category/brics-news/china/">China</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"><a href="https://www.thebricspost.com/category/brics-news/india/">India</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117"><a href="https://www.thebricspost.com/category/brics-news/russia/">Russia</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="https://www.thebricspost.com/category/brics-news/south-africa/">South Africa</a></li>
</ul>
</li>
<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="https://www.thebricspost.com/category/opinion/">BRICS Opinion</a></li>
<li id="menu-item-9708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9708"><a href="https://www.thebricspost.com/category/in-depth/">In-Depth</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-120"><a href="https://www.thebricspost.com/category/business/">BRICS Business</a></li>
<li id="menu-item-1715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1715"><a href="https://www.thebricspost.com/category/inside-track/">Inside Track</a></li>
<li id="menu-item-8831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8831"><a href="https://www.thebricspost.com/category/world-news/">World News</a></li>
<li id="menu-item-8781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8781"><a href="http://thebricspost.com/feed/">RSS FEED</a>
<ul class="sub-menu">
	<li id="menu-item-8782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8782"><a href="http://thebricspost.com/category/brics-news/feed">Brics News RSS</a></li>
	<li id="menu-item-8783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8783"><a href="http://thebricspost.com/category/opinion/feed">Brics Opinion RSS</a></li>
	<li id="menu-item-8784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8784"><a href="http://thebricspost.com/category/business/feed">Brics Business RSS</a></li>
</ul>
</li>
	

		</ul>

		<div class="clear"></div>

	</div><!-- /mainmenu -->

	

	<div id="submenu">
<style>

.news_wrapper {
display: block;
width: 100%;
background-color: #EEE;
height: 30px;
border: 1px solid #CCC;
}

.news_wrapper p.label {
display: inline;
float: left;
background-color: #C33944;
color: #FFF;
height: 25px;
font-size: 11px;
font-weight: bold;
text-transform: uppercase;
padding-top: 5px;
padding-left: 7px;
padding-right: 7px;
}

#scroll-h {
height: 30px;
}

#scroll-h div {
padding-top: 3px;
margin-left: 10px;
}


</style>


                        <div class="news_wrapper">
                        <p class="label">Latest</p>
                        <div id="scroll-h">
                                <div>
                
                        
                               
                                        <strong>November 20, 2020</strong> - <a href="https://www.thebricspost.com/brics-business-council-promotes-cooperation/"><strong>BRICS Business Council promotes cooperation</strong></a>   
                           
                
        
                
                               
                                        <strong>October 29, 2020</strong> - <a href="https://www.thebricspost.com/south-african-economic-growth-revised-lower/"><strong>South African economic growth revised lower</strong></a>   
                           
                
        
                
                               
                                        <strong>October 17, 2020</strong> - <a href="https://www.thebricspost.com/ramaphosa-unveils-economic-recovery-plan/"><strong>Ramaphosa unveils economic recovery plan</strong></a>   
                           
                
        
                
                               
                                        <strong>October 8, 2020</strong> - <a href="https://www.thebricspost.com/mine-rehabilitation-leaves-inspiring-legacy/"><strong>Mine rehabilitation leaves inspiring legacy</strong></a>   
                           
                
        
                
                               
                                        <strong>October 1, 2020</strong> - <a href="https://www.thebricspost.com/monetary-policy-failed-to-cushion-consumers-in-q2/"><strong>Monetary policy failed to cushion consumers in Q2</strong></a>   
                           
                
        
                
                               
                                        <strong>September 23, 2020</strong> - <a href="https://www.thebricspost.com/brics-new-development-bank-issues-second-covid-19-response-bond/"><strong>BRICS New Development Bank issues second COVID-19 Response bond</strong></a>   
                           
                
        
                
                               
                                        <strong>September 21, 2020</strong> - <a href="https://www.thebricspost.com/south-africa-moves-to-level-1-lockdown/"><strong>South Africa moves to Level 1 lockdown</strong></a>   
                           
                
        
                
                               
                                        <strong>September 14, 2020</strong> - <a href="https://www.thebricspost.com/south-african-economy-has-unprecedented-collapse-in-q2/"><strong>South African economy has unprecedented collapse in Q2</strong></a>   
                           
                
        
                
                               
                                        <strong>August 16, 2020</strong> - <a href="https://www.thebricspost.com/south-africa-to-move-to-level-2-lockdown/"><strong>South Africa to move to Level 2 lockdown</strong></a>   
                           
                
        
                
                               
                                        <strong>July 31, 2020</strong> - <a href="https://www.thebricspost.com/oecd-survey-highlights-barriers-to-growth-in-south-africa/"><strong>OECD Survey highlights barriers to growth in South Africa</strong></a>   
                           
                
        
                                    
                                      
                              
                                   </div>
                
                        </div>
                </div>
                        
                       
                
        
        	<!--<ul class="subnav dropdown">

			
				
				

		</ul>

		<div class="clear"></div>

		<a href="http://www.skysa.com/page/features/live-support-chat" id="SKYSA-NoScript">Live Support</a><script type="text/javascript" src="//static2.skysa.com?i=7D99983B-BC0D-4FF2-BC8F-FCEAF13A07D6" async="true"></script>-->

	</div><!-- /submenu -->




	<div id="container">



			<div id="main">

				


					<div id="post-47555" class="entry post-47555 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-brics-news category-russia">

						<h1 class="entry_title" >

							BRICS Business Council promotes cooperation							
							
							<!--<br /><span style="font-size:13px;">Special to The BRICS Post</span>
           -->
                      

							<br /><span style="font-size:13px;">November 20, 2020, 10:56 am </span>
						</h1>

						

							

<!-- AddThis Button BEGIN -->



<!-- AddThis Button END -->

						<p><em>“BRICS has become a recognizable multilateral brand of global governance.” </em></p>
<p><div id="attachment_47557" style="width: 610px" class="wp-caption aligncenter"><a href="https://www.thebricspost.com/brics-business-council-promotes-cooperation/qpfbpbain81fmiqxtfre0trqmsynyeg2/" rel="attachment wp-att-47557"><img aria-describedby="caption-attachment-47557" loading="lazy" class="size-full wp-image-47557" src="https://www.thebricspost.com/wp-content/uploads/2020/11/QpFbpBaiN81fMIqxTfre0trqmSYnyeg2-e1605870253801.jpg" alt="" width="600" height="370" /></a><p id="caption-attachment-47557" class="wp-caption-text">Russian President Vladimir Putin virtually hosting the 12th BRICS Summit November 17, 2020 [PPIO]</p></div>Just days after the heads of state of the the BRICS countries convened their 12th Summit online, hosted by Russian President Vladimir Putin, the bloc&#8217;s Business Council also met virtually in St Petersburg, and highlighted the strong multilateral relations between business communities in the alliance,</p>
<p>But members said awareness about the alliance should be boosted in a period of increased economic and trade volatility.</p>
<p>Busi Mabuza, the chairperson of the South African Chapter of the BRICS Business Council, said it is quite clear that global cooperation and stability is critical to the recovery of global, regional, and national economies.</p>
<p>The South African economy suffered a 17.6 per cent year-on-year (y/y) decline in the second quarter. Only India among the BRICS had a more severe contraction with a 23.9 per cent y/y slump. Brazil has an economic structure similar to South Africa and it suffered a 11.4 per cent y/y decrease as it the lockdown in that country was not as severe as South Africa’s.</p>
<p>Russia had a 8.0 per cent decrease, while China’s economy grew by 3.2 per cent y/y in the second quarter. A more appropriate comparison for China would be the first quarter as it imposed selected lockdowns then after the COVID-19 virus emerged in Wuhan.  In the first quarter, the Chinese economy fell by 6.8 per cent y/y.</p>
<p>In a session on opportunities for sustainable development, delegates agreed on the need to reduce greenhouse gas emissions, stimulate economic recovery, and create new jobs. The new economic development models that have emerged during the global Covid-19 pandemic can be further scaled up with a strong focus on sustainable transport corridors, new and more efficient materials for building and construction and greater innovation to increase agricultural yields. In particular, recent experience in South Africa in the field of renewable energy uptakes were held up as best practices for other BRICS members.</p>
<p>The delegates said that areas of cooperation within the BRICS alliance exist in fields such as green growth opportunities, energy storage, electric transport, and solar thermal power. The Business Council called for greater trust between private and public sector entities to foster better collaboration and create an environment that supports more seamless contract enforcement and dispute resolution, so that the move to the Fourth Industrial Revolution would be able to facilitate international industrial cooperation and reduce the impact of the distance factor, particularly in the transport and logistics sectors by embracing a digital economy.</p>
<p>The BRICS Business Council was created in 2013 at the South African summit in Durban to strengthen and promote economic, business and trade ties among the business communities in the member countries. The St Petersburg summit this year was an important next step to strengthen relationships and identify immediate and innovative opportunities for future cooperation.</p>
<p><strong><em>Helmo Preuss in Johannesburg, South Africa for The BRICS Post </em></strong></p>

					<div class="addthis_toolbox addthis_default_style ">

<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>

<a class="addthis_button_tweet"></a>

<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>

<a class="addthis_counter addthis_pill_style"></a>

</div>

<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>

<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-50ffdb0c7192203b"></script>	

												



					</div><!-- .entry -->



				
				

				
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/brics-business-council-promotes-cooperation/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thebricspost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="new-password"  id="ff99f5ab7e"  name="ff99f5ab7e"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "af1685d30d70c60fff300d35c9e7cdfe" );document.getElementById("ff99f5ab7e").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="cptch_block"><span class="cptch_title">Anti-Spam<span class="required"> *</span></span><script class="cptch_to_remove">
				(function( timeout ) {
					setTimeout(
						function() {
							var notice = document.getElementById("cptch_time_limit_notice_30");
							if ( notice )
								notice.style.display = "block";
						},
						timeout
					);
				})(120000);
			</script>
			<span id="cptch_time_limit_notice_30" class="cptch_time_limit_notice cptch_to_remove">Time limit is exhausted. Please reload the CAPTCHA.</span><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_30"><span class="cptch_span">9</span>
					<span class="cptch_span">&nbsp;&minus;&nbsp;</span>
					<span class="cptch_span">&#111;&#110;e</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_30" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<input type="hidden" name="cptch_result" value="L48=" /><input type="hidden" name="cptch_time" value="1607077942" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='47555' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
	
</div><!-- #comments -->
				

			</div><!-- #main -->

			

			<div id="sidebar">

				
				

				

				<div class="sidebarinner">
	<div class="sidebar_left">
		<div id="advancedrecentposts-2" class="widget widget_advancedrecentposts"><div class="widgetinner"><h3 class="widgettitle">Top News &amp; Views</h3>
<ul class="advanced-recent-posts"><li><span class="date"></span> <a href="https://www.thebricspost.com/brics-business-council-promotes-cooperation/" title="BRICS Business Council promotes cooperation" >BRICS Business Council promotes cooperation</a></li><li><span class="date"></span> <a href="https://www.thebricspost.com/south-african-economic-growth-revised-lower/" title="South African economic growth revised lower" >South African economic growth revised lower</a></li><li><span class="date"></span> <a href="https://www.thebricspost.com/ramaphosa-unveils-economic-recovery-plan/" title="Ramaphosa unveils economic recovery plan" >Ramaphosa unveils economic recovery plan</a></li><li><span class="date"></span> <a href="https://www.thebricspost.com/mine-rehabilitation-leaves-inspiring-legacy/" title="Mine rehabilitation leaves inspiring legacy" >Mine rehabilitation leaves inspiring legacy</a></li><li><span class="date"></span> <a href="https://www.thebricspost.com/monetary-policy-failed-to-cushion-consumers-in-q2/" title="Monetary policy failed to cushion consumers in Q2" >Monetary policy failed to cushion consumers in Q2</a></li><li><span class="date"></span> <a href="https://www.thebricspost.com/brics-new-development-bank-issues-second-covid-19-response-bond/" title="BRICS New Development Bank issues second COVID-19 Response bond" >BRICS New Development Bank issues second COVID-19 Response bond</a></li><li><span class="date"></span> <a href="https://www.thebricspost.com/south-africa-moves-to-level-1-lockdown/" title="South Africa moves to Level 1 lockdown" >South Africa moves to Level 1 lockdown</a></li><li><span class="date"></span> <a href="https://www.thebricspost.com/south-african-economy-has-unprecedented-collapse-in-q2/" title="South African economy has unprecedented collapse in Q2" >South African economy has unprecedented collapse in Q2</a></li><li><span class="date"></span> <a href="https://www.thebricspost.com/south-africa-to-move-to-level-2-lockdown/" title="South Africa to move to Level 2 lockdown" >South Africa to move to Level 2 lockdown</a></li><li><span class="date"></span> <a href="https://www.thebricspost.com/oecd-survey-highlights-barriers-to-growth-in-south-africa/" title="OECD Survey highlights barriers to growth in South Africa" >OECD Survey highlights barriers to growth in South Africa</a></li></ul></div></div>
<div id="text-2" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Twitter</h3>
			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/TheBricsPost" data-widget-id="346971604099690497" width="190" height="800">Tweets by @TheBricsPost</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div></div>
<div id="text-6" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8071327183238649"
     data-ad-slot="2317288881"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></div>
	</div><!-- .sidebar_left -->
	
	<div class="sidebar_right">
		<img src="http://thebricspost.com/images/ads_right_120X600.jpg">	</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->
			</div><!-- #Sidebar -->	

			<div class="clear"></div>

	</div><!-- #Container -->



</div><!-- wrapper -->


<div id="footer">
	<ul class="footercats">	
	<li id="menu-item-225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225"><a href="#top">Back to Top</a></li>
	
	</ul>	
	<div class="clear"></div>

	<ul class="footerpages">	
			<li class="page_item page-item-503"><a href="http://thebricspost.com">Edition: International</a></li>
<li class="page_item page-item-509"><a href="https://www.thebricspost.com/about-us/">About Us</a></li>
<li class="page_item page-item-472"><a href="https://www.thebricspost.com/sitemap/">Sitemap</a></li>
<li class="page_item page-item-1549"><a href="https://www.thebricspost.com/contact-us/">Contact Us</a></li>
<!-- Start LJCustomMenuLinks Ver 2.5 -->

<!-- End LJCustomMenuLinks -->
		<li><a rel="nofollow" href="http://thebricspost.com/feed/rss">RSS</a></li>
		
	</ul>
	<div class="clear"></div>
			
	<div id="footer_meta">
		<p class="footer-left-text" style="widows:950px">	
			&copy; 2017 BRICS Media Limited. All rights reserved. Registered in England and Wales. No.8133697. Registered office: Devonshire House 60 Goswell Road London, EC1M 7AD		</p>
		<br />
		   <center>
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- whf -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8071327183238649"
     data-ad-slot="8687827286"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
		<p class="footer-right-text">
			
			
	
			<script type="text/javascript">
	
		divScroller("scroll-h", "h", 40, 6000);
		 
	</script><div id="pum-32999" class="pum pum-overlay pum-theme-32998 pum-theme-default-theme popmake-overlay pum-click-to-close click_open" data-popmake="{&quot;id&quot;:32999,&quot;slug&quot;:&quot;files&quot;,&quot;theme_id&quot;:32998,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;responsive_min_width&quot;:false,&quot;responsive_max_width&quot;:false,&quot;position_left&quot;:false,&quot;position_bottom&quot;:false,&quot;position_right&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:&quot;true&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_fixed&quot;:&quot;true&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:&quot;998&quot;,&quot;zindex&quot;:&quot;999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_32999">

	<div id="popmake-32999" class="pum-container popmake theme-32998 pum-responsive pum-responsive-small responsive size-small pum-position-fixed">

				

				            <div id="pum_popup_title_32999" class="pum-title popmake-title">
				Files			</div>
		

		

				<div class="pum-content popmake-content">
			<p>57 founding members, <a href="http://thebricspost.com/eu-allies-defy-us-to-join-china-led-asian-bank/" target="_blank">many of them prominent US allies</a>, will sign into creation the China-led Asian Infrastructure Investment Bank on Monday, the first major global financial instrument independent from the Bretton Woods system.</p>
<p>Representatives of the countries will meet in Beijing on Monday to sign an agreement of the bank, the Chinese Foreign Ministry said on Thursday. All the five BRICS countries are also joining the new infrastructure investment bank.</p>
<p>The agreement on the $100 billion AIIB will then have to be ratified by the parliaments of the founding members, Chinese Foreign Ministry spokesman Lu Kang said at a daily press briefing in Beijing.</p>
<p>The AIIB is also the first major multilateral development bank in a generation that provides an avenue for China to strengthen its presence in the world’s fastest-growing region.</p>
<p>The US and Japan have not applied for the membership in the AIIB.</p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<script type='text/javascript' src='https://www.thebricspost.com/wp-content/plugins/animated-back-to-top-button/easing.js?ver=1.3' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://www.thebricspost.com/wp-content/plugins/animated-back-to-top-button/jquery.ui.totop.js?ver=1.1' id='jquery-ui-to-top-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thebricspost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thebricspost.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.11.2","pm_dir_url":"https:\/\/www.thebricspost.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.thebricspost.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.thebricspost.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"32998","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.thebricspost.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/www.thebricspost.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-32999":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":true,"scrollable_content":false,"position_from_trigger":false,"position_fixed":true,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"size":"small","responsive_min_width_unit":"px","responsive_max_width_unit":"px","custom_width":"640px","custom_height":"380px","location":"center top","position_top":"100","animation_type":"fade","animation_speed":"350","animation_origin":"center top","overlay_zindex":"998","zindex":"999","close_button_delay":"0","triggers":[{"type":"click_open","settings":{"extra_selectors":"","do_default":null,"cookie":{"name":null}}}],"theme_slug":"default-theme","theme_id":32998,"id":32999,"slug":"files"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.thebricspost.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1601026018&#038;ver=1.11.2' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://www.thebricspost.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' id='cptch_front_end_script-js-extra'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"e2fb48073c","ajaxurl":"https:\/\/www.thebricspost.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thebricspost.com/wp-content/plugins/captcha/js/front_end_script.js?ver=5.5.3' id='cptch_front_end_script-js'></script>
<script type="text/javascript">
	$(document).ready(function() {
	/*
	var defaults = {
	containerID: 'moccaUItoTop', // fading element id
	containerHoverClass: 'moccaUIhover', // fading element hover class
	scrollSpeed: 500,
	easingType: 'linear' 
	};
	*/
	$().UItoTop({ easingType: 'easeOutQuart' });
	});
</script>
			</p>
		<div class="clear"></div>
	</div>
</div><!-- /footer -->

</body>
</html>



